Windows 7 / 8 / 8.1 Setup Fehler – Beim Setup konnte keine neue Systempartition erstellt …

Das Setup von Windows 8.1  von einem USB-Stick aus verweigerte mir heute mit folgender Meldung den Dienst:

Beim Setup konnte keine neue Systempartition erstellt oder eine vorhandene Systempartition gefunden werden.
Weitere Informationen finden Sie in den Protokolldateien zum Setup.

Dieses Problem kann auch beim Windows 7 und Windows 8 Setup auftreten.

Es gibt dafür mehrere Ursachen und Lösungen.
1. Auf der Festplatte vorhandener MBR führt das Setup in die Irre

In diesem Fall sollte der vorhandene MBR vor dem Windows Setup überschrieben werden. Vorausgesetzt, es werden keine Daten mehr von der Festplatte benötigt, geht das am einfachsten mit GParted. Dazu das GParted Live-System booten, eine neue Partitionstabelle erstellen und ein mal eine ext3 Partition anlegen lassen und hinterher wieder löschen.

2. Bootreihenfolge im BIOS falsch eingestellt

Zudem kommt das Windows Setup nicht damit klar, wenn Windows von einem USB-Stick aus installiert wird, während der USB-Stick im BIOS die erste Boot Option ist. Daher einfach im BIOS die Bootreihenfolge so ändern, dass die Festplatte auf Position 1 steht, und der USB-Stick auf Position 2.

3. USB 3.0 Problem (nur bei Windows 7)

Windows 7 lässt sich nicht von USB-Stick installieren, wenn es sich dabei um einen USB 3.0 Stick handelt, oder wenn ein USB 3.0 Port verwendet wird.
Das bedeutet auch, dass ein USB 3.0 Stick selbst dann nicht zur Installation von Windows 7 geeignet ist, wenn er an einem USB 2.0 Port betrieben wird. Auch umgekehrt gilt, dass ein die Installation von Windows 7 abbricht, wenn zur Installation ein USB 2.0 Stick an einem USB 3.0 Port verwendet wird.

Ich hoffe, ich kann mit dieser kurzen Anleitung dem ein, oder anderem weiter helfen.

Ich bin auch für Korrekturen und Ergänzungen zu dem Artikel dankbar!

7 Gedanken zu „Windows 7 / 8 / 8.1 Setup Fehler – Beim Setup konnte keine neue Systempartition erstellt …“

  1. Danke für den Hinweis! Habe es mit einem USB 3.0 Stick probiert und bin dabei auf dieses Problem gestoßen! Echt schaden weil ich mir gerade wegen USB 3.0 eine schnelle Installation erhofft habe. Jetzt musste die gute DVD her, damit hats geklappt. Dauert allerdings länger 🙁

  2. Über Umwege geht es doch mit einem USB 3.0 Stick

    1) Auf einen USB 2.0 Stick das Windows 7 Image seiner Wahl installieren
    2) Dasselbe auf einen USB 3.0 Stick durchführen
    3) Danach mit dem 2.0 Stick in einem 2.0 USB Slot das Setup Booten
    4) Wenn „Windows 7 installieren“ angezeigt wird, den USB 2.0 Stick entfernen
    5) Den USB 3.0 Stick mit demselben Windows 7 Image (Punkt 2) nun an einen USB 3.0 Slot stecken
    6) Nun die Installation weiter durchführen

    Der Aufwand für die zwei Sticks ist schon ein wenig Suboptimal. Bei mehreren Installationen ist man aber mit der obigen Methode deutlich schneller.

    1. Vielen Dank für den Hinweis, Peter!
      Deine Beschribung klingt wirklich etwas aufwendig, aber ich werde es bei der nächsten Gelegenheit auf den Versuch ankommen lassen. Auf Dauer etwas Zeit zu sparen, kann nie schaden! Ich werde hier ein kleines Update schreiben, wenn ich die Vorgehensweise geprüft habe.

    2. Geht auch wenn man eine unterschiedliche Setup Version benutzt 😉 Auch wenn man als Startsetup ein CD Rom Laufwerk ans USB ranhängt und mit dem schnellen USB3 Stick weiter macht.

  3. Hallo Christopher!

    Ich habe es mit einem USB Stick 3.0 leider nicht geschafft Windows 7 (x64) zu installieren, aber es gibt im Internet einige Anleitungen dazu.

    http://thinkwiki.de/Windows_7_vom_USB_3.0-Stick_installieren

    http://codeabitwiser.com/2014/03/how-to-install-windows-7-with-only-usb-3-0-ports/

    Bei mir hat keine funktioniert. Vielleicht liegt es einfach am USB Stick (Kingston HXF30/32GB)…

    Bei Sandisk gibt es auch ein Problem:

    http://forums.sandisk.com/t5/All-SanDisk-USB-Flash-Drives/Sandisk-Extreme-USB-3-0-unusable-as-Windows-Install-Medium-all/m-p/293286/highlight/false#

    Den Trick mit dem herausziehen und „Aktualisieren“ habe ich nicht ausprobiert.

    Vielleicht helfen die Links ja jemanden 🙂

    Viele Grüße
    Matthias

Kommentar verfassen